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1 The list of terms 
1. The Guide ï this document: Auto-Intellect Software Package, Operatorôs Guide 

2. The system ï the Auto-Intellect software system 

3. Traffic ï the flow of vehicles 

4. LPR Viewer ï the interface object designed for viewing the recognized LP numbers, the 

types and speeds of vehicles, as well as for searching the LPR database and creating 

reports for specific time periods. 

5. Traffic Monitor ï the interface object designed for monitoring vehicle movement. 

 

2 Intro duction 

2.1 The purpose and structure of the Guide 

The Guide is an informational reference designed for users of the Auto-Intellect system with 

Operator access rights.  

The Guide contains the following material: 

1. General description of the Auto-Intellect software system. 

2. How to use the Auto-Intellect software system 

3. Description of the user interface of the Auto-Intellect system 

2.2 The purpose of the Auto-Intellect system 

The Auto-Intellect software system is designed for automated traffic monitoring and control, and 

has the following functionality: 

1. License plate number recognition 

2. Centralized events registration and processing, generation of notifications and control 

commands according to flexible algorithms 

3. Searching matches between the recognized plate number and the numbers in the database 

connected to Auto-Intellect 

4. Creating the photo and video archive 

5. Determining the overall traffic parameters and the parameters of individual vehicles 

6. Software scalability 

2.3 Recommendations for using the Auto-Intellect system 

The Auto-Intellect software is installed as an extension to the Intellect software package. 

For proper operation of the Auto-Intellect system, please follow these recommendations: 

1. Follow the job description accurately 

2. Use the system for the intended purpose only 

3. Do not use the computer with Intellect installed, to run other software which is not part of 

the Intellect package. 

 

3 General description of the Auto-Intellect software package 

3.1 The structure of the Auto-Intellect software package 

Auto-Intellect includes the basic version of the Intellect software package with additional 

software modules that carry out particular functions: recognizing the vehicle parameters and 

registering the related events. 

Auto-Intellect includes the following software modules: 
1. Auto-Uragan 3.3.5.18 

2. Arena 

3. CARMEN-Auto 
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4. Carmen-parking 

5. Radar; 

6. Traffic Detector; 

7. External Plates Database; 

8. Vehicle detector (included in information-gathering subsystem about traffic); 

9. Vehicle processor (included in information-gathering subsystem about traffic); 

10. Vehicle tracer. 

3.2 The Auto-Uragan 3.3.5.18 module functionality 

The Auto-Uragan 3.3.5.18 software module supports the following functionality: 

1. License plates identification; 

2. Saving the identified number to the plates detector database; 

3. Identification and logging the determined speed of the vehicle to the plates database (while 

connecting the Radar module); 

4. Identification and logging the determined class of a moving  vehicle to the plates database 
(while connecting the Traffic detector module); 

5. Check of identified license plates via connected search database; 
6. Possibility to work with multilane driveway; 
7. Identification of extended  list  of license plates types: all types of Russian license plates, all 

CIS countries  and Baltic States, countries of Europe, Latin America and The USA. Worked out 
the main types of single-line plates of different countries, for each both civil and specialized 
(diplomatic, transit, military etc.); 

8. tƭŀǘŜǎ ŦƛƭǘǊŀǘƛƻƴ ŀŎŎƻǊŘƛƴƎ ǘƻ ǘƘŜƛǊ  ŎƘŀǊŀŎǘŜǊǎΩ ǎƛȊŜǎ  
9. Possibility to chaƴƎŜ ƭŜǾŜƭ ƻŦ ǇƭŀǘŜǎΩ ƛŘŜƴǘƛŦƛŎŀǘƛƻƴ ǉǳŀƭƛǘȅ 
10. Saving the frames of the identified plates to bmp, jpeg and avi formats 
11. Calculation of the capture lanes in the area of identification restriction 

The Auto-Uragan 3.3.5.18 software module restricts working with different standard sizes of 
vehicle license plates. It also restricts working with template recognition with the absence of 
new licensing key.  
The Auto-Uragan 3.3.5.18 software module uses IPP 6.1 library.  
 

3.3 The Arena module functionality 

The Arena software module supports the following functionality: 

 
1. License plates identification; 

2. Saving the identified number to the plates detector database; 

3. Identification and logging the determined speed of the vehicle to the plates database; 

4. Identification and logging the determined class of a moving vehicle to the plates database. 

3.4 The CARMEN-Auto module functionality 

The CARMEN-Auto software module supports the following functionality: 
1. License plates identification; 

2. Saving the identified number to the plates detector database; 

3. Identification and logging the determined speed of the vehicle to the plates database (while 

connecting the Radar module); 

4. Identification and logging the determined class of a moving  vehicle to the plates database 
(while connecting the Traffic detector module); 
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3.5 The CARMEN-parking module functionality  

The CARMEN-parking software module supports the following functionality: 
1. License plates identification; 

2. Saving the identified number to the plates detector database; 

 

3.6 The Uragan software module functionality 

The Uragan software module supports the following functionality: 

1. Recognizing the numbers on the license plates and saving them to the database 

2. Determining and saving the speed of the recognized vehicles to the database (if the Radar 

module is connected) 

3. Determining and saving the type of the recognized vehicles to the database (if the Radar 

module is connected) 

4. Searching the external database for the recognized numbers (if the External Plates 

Database module is connected) 

3.7 The Radar software module functionality 

The Radar software module supports the following functionality: 

1. Registration of Radar (speed-trap) type devices 

2.  Detecting the vehicle speed using the connected Radar (speed-trap) device. 

3.8 The Traffic Detector software module functionality 

The Traffic Detector software module supports the following functionality: 
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1. Determining the overall number of vehicles that passed in each lane 

2. Saving the date and time of vehicle registration 

3. Determining the types of vehicles 

4. Calculating the total number of vehicles of each type 

5. Determining the speed of the vehicles (using the video image processing algorithm) 

6. Determining the speed of the vehicles moving along a specified lane 

7. Calculating the average traffic speed 

8. Determining the average speed of passenger car vehicles 

9. Determining the average speed of truck vehicles 

10. Determining the distance between the vehicles 

11. Determining the road load 

12. Registering moving violations 

13. Detecting traffic jams 

3.9 The External Plates Database module functionality 

The External Plates Database module supports the following functionality: 

1. Matching the recognized numbers with the numbers in the external plates database. 

3.10 Auto terminal module functionality  

The Auto terminal program module is designed for video registration and identification of 

vehicles in auto terminals with fixed vehicle fleet.  

Note. Auto terminal with fixed vehicle fleet may be exemplified by Road Patrol Service shelf 

object. 

Module carries out the following functions: 
1 Identification of vehicleΩs numbers that get into the field of view of recognizers, installed in the 

ǘŜǊƳƛƴŀƭΩǎ ŜƴǘǊƛŜǎ (requires Uragan module connection). 

2 Identification of vehicles, ǊŜƎƛǎǘŜǊŜŘ ƛƴ ǘƘŜ ŀǳǘƻ ǘŜǊƳƛƴŀƭΩǎ ŘŀǘŀōŀǎŜΣ ƛƴ ǘƘŜ ǘŜǊƳƛƴŀƭΩǎ ŜƴǘǊƛŜǎΦ 

3 VehiclesΩ numbers processing, ǊŜƎƛǎǘŜǊŜŘ ƛƴ ǘƘŜ ŀǳǘƻ ǘŜǊƳƛƴŀƭΩǎ ŘŀǘŀōŀǎŜΣ ǿƛǘƘ ŀǳǘƻƳŀǘƛŎ ŀƴŘ 

manual status assignment.  

4 Research requests processing ŀŎŎƻǊŘƛƴƎ ǘƻ ŀǳǘƻ ǘŜǊƳƛƴŀƭΩǎ ŘŀǘŀōŀǎŜ  

 

4 Using the Auto-Intellect software system 

 

4.1 Starting and closing the system 

Please check the working condition of all hardware components ï connections, cameras, etc ï 

prior to starting the system. 
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Figure 4.1-1 Starting the system 

 

The system can be started using one of the following methods (Figure 4.1-1): 

1. Automatically. The system starts automatically after the operating system boots up. 

2. Manually. To start the system manually, in the Start menu, select Programs, then 

Intellect, then Client Workstation , or use the corresponding shortcut on the Desktop. 

Access to the system can be protected by a password. In this case, enter your password to start 

the system. 

To shut down the system, do the following: 

1. Point the mouse to the upper right corner of the screen, the main control panel will open. 

2. Click the  icon on the panel. 

3. Select Shutdown in the menu that opens. 

The shut down process will start, the password will be required if set (Figure 4.1-2). 

 

 
Figure 4.1-2 Shutting the system down with password confirmation 
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Note. The system can be set up to forbid the shut down. Then, the Shutdown item is not present 

in the menu. 

4.2 Using the Traffic Monitor interface object 

4.2.1 Displaying the current traffic information in table form 

The table with current traffic parameters is shown in the Table sub-tab of the Current value tab 

(Figure 4.3.1-1 and 4.3.1-2). 

 

 
Figure 4.3.1-1 Displaying the current traffic parameters by lane in a table 
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Figure 4.3.1-2 Displaying the current traffic parameters by direction in a table 

 

The system can be set up to display the traffic parameters by lane or by traffic movement 

direction.  In case of the by-lane display, the columns correspond to traffic lanes, and rows 

correspond to traffic parameters. In case of the by-direction display, the columns correspond to 

traffic directions, and rows correspond to traffic parameters. 

Note. The Time of registration parameter for each lane corresponds to the time when the last 

vehicle passed. The Time of registration  minus the Statistics update period is taken as the 

beginning of the period to base the statistics on, while the current moment is taken for the end of 

the statistics period. 

4.2.2 Displaying current traffic information in graphic form  

The charts with current traffic parameters are displayed in the Charts sub-tab of the Current 

value tab (Figure 4.3.2-1 and 4.3.2-2). 
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Figure 4.3.2-1 Displaying the charts of current traffic parameters by lane 

 

 
Figure 4.3.2-2  Displaying the charts of current traffic parameters by direction 

 

The system can be set up to display the traffic parameters by lane or by traffic movement 

direction.  

The Charts tab consists of several sections corresponding to the lanes or the traffic movement 

directions. Each section consists of several subsections displaying some particular sets of traffic 

parameters in graphic form. 
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4.2.3 Creating a request for traffic statistics 

To create a request for traffic statistics, use the Statistics tab (Figure 4.3.3-1). 

 

 
Figure 4.3.3-1 Creating a request for traffic statistics 

 

To create a request for traffic statistics, do the following: 

1. Select the preferred type of statistics presentation by clicking the Table or the Charts 

tab. 

2. Select the sampling period ï Day, Week, Month , or Specific time period (specify the 

period manually). 

3. If Specific time period is chosen, enter the beginning and the end date/time of the 

statistics period in the Beginning and the End fields. 

4. Click the Refresh button to create or update the statistics. 

4.2.4 Displaying traffic statistics in table form 

The traffic statistics in table form are displayed in the Table sub-tab of the Statistics tab (Figure  

4.3.4-1). 
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Figure 4.3.4-1 Displaying traffic statistics in table form 

 

The traffic statistics are displayed in the following tree structure:  Recognizer name Ą 

Movement direction Ą Lane Ą Vehicle type. The statistics data for each level of the tree is 

shown. 

Note. To refresh the displayed statistics, click the Refresh button. 

4.2.5 Displaying traffic statistics in graphic form 

The traffic statistics in graphic form are displayed in the Charts sub-tab of the Statistics tab 

(Figure  4.3.5-1). 
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Figure 4.3.5-1 Displaying traffic statistics in graphic form 

 

Note. To refresh the displayed statistics, click the Refresh button. 

4.2.6 Saving traffic statistics to a file 

The Statistics tab allows saving the traffic statistics into a file (Figure   4.3.6-1). 
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Figure 4.3.6-1 Saving traffic statistics into a file 

 

To export the traffic statistics into a file, do the following: 

1. Create and display the request for traffic statistics (see the Creating the traffic statistics 

request section) 

2. Click the Save as button. 

3. Enter the pathname in the window that opens and click Save. 

4. The traffic statistics will be saved in the specified location in a CSV file. 

4.3 The LPR channel interface object 

4.3.1 Introduction  

The LPR channel interface object includes the following components: 

1. çOn-line monitorè ï is designed for displaying the data about identified plates and  for 

handling alarms; 

2. çEvents monitorè ïdisplays video frame with a vehicle, which plate is being recognized 

at the moment and also identified number and speed. 

Note. Events monitor component is optional and isnôt displayed with corresponding system 

settings (see the document çAuto-Intellect software complex: Administrator guideè). 

4.3.2 Viewing the data about passing vehicle  

Viewing the data about passing vehicle is performed in the window Events monitor (Fig. 4.3-1). 
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Fig. 4.3-1 Viewing the data about passing vehicle 

In the Events monitor window the following data is displayed: 
LPR channel (the name of the corresponding object LPR channel ηύ όFig. 4.3-1, 1); 

1. ±ŜƘƛŎƭŜΩǎ  ǾƛŘŜƻ ŦǊŀƳŜ ǿƛǘƘ ŀ ǎƛƴƎΣ ŎƻƴǘŀƛƴƛƴƎ ǘƘŜ ŦƻƭƭƻǿƛƴƎ Řŀǘŀ (Fig. 4.3-1, 2): 

a. Date and time of receiving  data about the vehicle; 

b. ±ŜƘƛŎƭŜΩǎ ǎǇŜŜŘ; 

c. ±ŜƘƛŎƭŜΩǎ  direction; 

d. Speed, allowed on the controlled area of the road; 

e. VehicleΩs detector id number; 

f. Control site. 

2. ±ŜƘƛŎƭŜΩǎ ƛŘŜƴǘƛŦƛŜŘ ƴǳƳōŜǊ ŀƴŘ ǎǇŜŜŘ (Fig. 4.3-1, 3). 

Note1. In case, when Uragan or CARMEN-Auto  module is used for identification, allowed 

speed, vehicleôs speed and speed detectorôs number are displayed only if the Radar module is 

connected (see the document  ççAuto-Intellect software complex: Administrator guide è). 

Note 2.In case when alarm is registered for a vehicle (overspeeding, and /or identification of a 

plate in the external plates database), a field with a video frame is underlined red (Fig. 4.3-1, 2). 

 

4.3.3 Viewing the data about the last identified vehicle 

Viewing the data about the last identified vehicle is performed in the group çLast eventè of çOn-

line monitorè window (Fig. 4.3-2). 
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Fig. 4.3-2 Data about the last identified vehicle 

Note. If there is selected an event in the identified vehicles protocol or in the alarms protocol, the 

data about this event will be displayed in the group Last event (see sections çViewing the 

protocol of the identified vehiclesè, çViewing the alarms protocolè).  

Viewing the data about the last identified vehicle is performed in the following way: 
1. In field 1 ǘƘŜǊŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀ ǾŜƘƛŎƭŜΩǎ ǾƛŘŜƻ ŦǊŀƳŜ ǿƛǘƘ ŀ ǎƛƎƴ (Fig. 4.3-3, 1). 
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Fig. 4.3-3 Viewing the data about the last identified vehicle 

2. LŘŜƴǘƛŦƛŜŘ ǾŜƘƛŎƭŜΩǎ ǇƭŀǘŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ƛƴ CƛŜƭŘ 2 (Fig. 4.3-3, 2). 

Note. In case when a plate hasnôt been recognized, Unidentified message will be displayed in the 

field. 
3. In the detector string the name of plateΩs detector is displayed (the name of the corresponding 

object ζLPR channelηύ όFig. 4.3-3, 3). 

4. In the country string there is displayed a country in accordance with the  identified number(Fig. 

4.3-3,4). 

Note. The country is displayed only in case when the Uragan or CARMEN-Auto modules are used 

for recognition.  

 

5. /ŀƳŜǊŀΩǎ ƛƴǎǘŀƭƭŀǘƛƻƴ ŀŘŘǊŜǎǎ ƛǎ displayed in the string Address (Fig. 4.3-3, 5). 

6. /ŀƳŜǊŀΩǎ ƛŘŜƴǘƛŦƛŜǊ ƴǳƳōŜǊ ƛǎ ŘƛǎǇƭŀȅŜŘ ƛƴ ǘƘŜ ǎǘǊƛƴƎ L5 όЅύ όFig. 4.3-3, 6). 

7. /ŜǊǘƛŦƛŎŀǘŜΩǎ ƴǳƳōŜǊ ƛǎ ŘƛǎǇƭŀȅŜŘ ƛƴ ǘƘŜ ǎǘǊƛƴƎ /ŜǊǘƛŦƛŎŀǘŜ (Fig. 4.3-3, 7). 

8. The date, until which verification is valid is displayed in the string Verification valid (Fig. 4.3-3, 8). 

9. Lƴ ǘƘŜ ǎǘǊƛƴƎ wŜŎŜƛǾƛƴƎ ǘƛƳŜ ǘƘŜǊŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ǘƘŜ ŘŀǘŜ ŀƴŘ ǊŜŎŜƛǾƛƴƎ ǘƛƳŜ ƻŦ ǾŜƘƛŎƭŜΩǎ 

information (Fig. 4.3-3, 9). 

10. In the string Speed there is displayed ǾŜƘƛŎƭŜΩǎ ǎǇŜŜŘ (Fig. 4.3-3, 10). 
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Note1. In case, if Uragan or CARMEN-Auto modules are used for identification and Radar 

module is not connected, zero speed value is displayed. 

Note 2. Dependent on LPR channel settings the speed is displayed in km/h or m/h (see the 

document çAuto-Intellect program complex: Administrator guide). 
11. In the string Permitted speed there is displayed ƳŀȄƛƳǳƳ ǇŜǊƳƛǘǘŜŘ ǎǇŜŜŘ  ƻƴ ǘƘƛǎ ǊƻŀŘΩǎ ŀǊŜŀ 

(Fig. 4.3-3, 11). 

12. In the string Validity there is displayed validity of identified plate in percent (Fig. 4.3-3, 12). 

13. In the string Direction there is displayed ǾŜƘƛŎƭŜΩǎ direction όζTowards the camera η or ζOff the 

cameraηύ όFig. 4.3-3, 13). 

Viewing the data about the last identified vehicle is over. 

Note1. In case if there is registered an alarm for a vehicle, the reason of alarm is also displayed 

in the group Last event.  

Note2. In the same way one can view the data about any event, selected in the identified vehicles 

protocol or in the alarm protocol (see sections Viewing the protocol of identified vehicles, 

Viewing the alarms protocol). 

4.3.4 Viewing the protocol of identified vehicles 

Viewing the protocol of identified vehicles is performed in On-line monitor window (Fig. 4.3-4). 

 
Fig. 4.3-4Identified vehicleôs protocol 

 

The protocol of identified vehicles is a table which contains information about identified vehicles 

(Fig. 4.3-4, 2). Select the tab Events, displaying the protocol of identified vehicles, to access to 

the protocol (Fig. 4.3-4, 1). 
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Fig. 4.3-5 Viewing the identified vehicles protocol 

For every vehicle (event) there are displayed the following data: 
1. video frame of the vehicle(Fig. 4.3-5, 1); 

2. LŘŜƴǘƛŦƛŜŘ ǾŜƘƛŎƭŜΩǎ ƴǳƳōŜǊ (Fig. 4.3-5, 2); 

3. ±ŜƘƛŎƭŜΩǎ ǎǇŜŜŘ; 

4. LPR channel (Fig. 4.3-5, 3); 

5. Time of receiving I information about the vehicle (Fig. 4.3-5, 4). 

Note. In case, when Uragan or CARMEN-Auto module is used for identification, vehicleôs speed 

is displayed only if the Radar module is connectedè (see the document çAuto-Intellect program 

complex: Administrator guide). 

For alarms there is displayed information about reasons of alarms (see section çAlarms 

operationè). Unprocessed by the operator alarms are underlined red, processed-underlined 

yellow (see section çAlarmôs processingè). 

Note. Processed events may not be displayed (see section çHiding the processed events in the 

protocolsè). 

To view the detailed information about the event it is necessary to perform the following actions: 
1. Click with a left mouse button upon the required event. 

2. The data about the event will be displayed in the group Last event in result. Operative update of 

the identified vehicles protocol will be suspended in the process. 

3. Viewing the data about the event according to section ζViewing the data about the last 

identified vehicleηΦ 

To restore the active update of identified vehicles protocol click the Trace button in the upper 

area of the On-line monitor window (Fig. 4.3-6). 
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Fig. 4.3-6 Restoring the active update of identified vehicles protocol 

Viewing the detailed data about the event is over. 

4.3.5 Alarms operation 

Alarms operation is done in the On-line monitor window. 

Alarm is triggered by one of the following ways: 
1. automatically ς in coarse of ƻǾŜǊǎǇŜŜŘƛƴƎ ƻǊ ǾŜƘƛŎƭŜΩǎ ǇƭŀǘŜ ƛŘŜƴǘƛŦƛŎŀǘƛƻƴ ƛƴ ǘƘŜ ŜȄǘŜǊƴŀƭ 

database; 

2. manually. 

4.3.5.1 Manual triggering the alarm 

Manual triggering the alarm is done in the following way: 
1. Select the required event in the identified vehicles protocol, clicking it with a left button of the 

mouse (Fig. 4.3-7, 1). 
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Fig. 4.3-7 Manual triggering the event 

2. Click the Alarm button (Fig. 4.3-7, 2). 

3. In result of this operation the event will be underlined red and added to the alarms protocol 

(Fig. 4.3-8, 1).For an alarm, triggered by operator, there is displayed the reason of alarm 

ζMarked by operatorη and the time of triggering the event (Fig. 4.3-8, 2). 

 
Fig. 4.3-8 Alarm  reason-Marked by operator 

Note. Information about alarms protocol is given in the section çViewing the alarms protocolè. 

Manual triggering the alarm is completed. 

4.3.5.2 Viewing the alarms protocol 

Alarms protocol is a table which contains information about vehicles for which alarm has been 

triggered (Fig. 4.3-9, 2). It necessary to activate a tab, that is located in the upper area of the On-

line monitor window to access to access to the protocol (Fig. 4.3-9, 1).  
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Note. There is displayed data about the last alarm on the tab. 

 
Fig. 4.3-9 Viewing the alarms protocol 

Unprocessed by operator alarms are underlined red, processed-underlined yellow (see section 

çAlarm processingè). 

Note. Processed events may not be displayed (see section çHiding the processed events in the 

protocolsè). 

Viewing the alarm protocol is done in a similar way with identified vehicles protocol (see section 

Viewing the identified vehicles protocol). The difference is that for an alarm there is displayed 

information about the reason of alarm: 
1. ζMarked by operatorη - in case, when the alarm is triggered by operator (the time of triggering 

is also stated); 

2. ζIs found in:  <external database name Ҕη - in case, when the identified plate is found in the 

external database; 

3. ζOverspeedingη - ƛƴ ŎŀǎŜΣ ǿƘŜƴ ǘƘŜ ǾŜƘƛŎƭŜΩǎ ƻǾŜǊǎǇŜŜŘƛƴƎ ƛǎ ǊŜƎƛǎtered. 

Detailed information about an alarm with stating the reason of alarm one can see in the group Lat 

event (see section Viewing the data about the last identified vehicle). Viewing the detailed 

information about an alarm is similar with viewing the data about the event, registered in the 

identified vehicles protocol (see section Viewing the identified vehicles protocol). 

In case when the identified vehicleôs plate is found in the External Plates Database, the 

information about the vehicle, stored at this base, will be displayed. (Fig. 4.3-10). 
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Fig. 4.3-10Information about the vehicle, found in the External Plates database 

4.3.5.3 Alarm processing 

Alarm processing is done in the following way: 
1. Select an alarm in the identified vehicles protocol or in the alarms protocol, clicking it by a left 

mouse button (Fig. 4.3-11, 1). 

 
Fig. 4.3-11 Alarm processing 

2. Click Accept (Fig. 4.3-11, 2). 

3. The event will be underlined yellow in result (Fig. 4.3-11, 3). 

Alarm processing is completed. 
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4.3.5.4 Hiding the processed events in the protocol 

There is possibility to hide processed events in the identified vehicles protocol and alarms 

protocol. To realize this possibility it is necessary to click the button Processed Hide (Fig. 

4.3-12). 

 
Fig. 4.3-12 Hiding the processed events 

4.3.6 Adding the comments to the events 

There is possibility to add commentary to the events. This possibility is realized in the ON-line 

monitor window. 

Note! There is possibility to comment accepted events (are underlined yellow) is not provided. 

 To add a commentary to the event one has to carry out the following events: 
1. To select an event in the identified vehicles protocol or events protocol, click it with a left mouse 

button (Fig. 4.3-13, 1). Operative update of the protocol, displayed on the screen, will be 

suspended in result. 
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Fig. 4.3-13 Adding the comments to the event 

2. Click Comment (Fig. 4.3-13, 2). 

3. Comments window will open in result (Fig. 4.3-13). 

 
Fig. 4.3-14 Comments dialog window 

4. Enter the comment in the field after the stated date (Fig. 4.3-14, 1) 

5. Click Add button to apply the comment to the event (Fig. 4.3-14, 2). 
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6. Repeat steps 2-5 for all the required comments. 

7. To resume operative update of the protocol, displayed on the screen, click Trace button (Fig. 

4.3-13, 3). 

Adding the comments to the event is completed. 

To view the comments to the event the required value should be selected in the identified 

vehicles protocol or in the alarms protocol. Comments will be displayed in one field (Fig. 4.3-13, 

4). 

4.3.7 Printing and exporting the data about the vehicle 

Printing and exporting the data about the vehicle is done in the following way: 
1. Select an event in the identified vehicles protocol or events protocol, clicking upon it with a left 

mouse button (Fig. 4.3-15, 1). Operative update of the protocol, displayed on the screen, will be 

suspended in result. 

 

 
Fig. 4.3-15 Printing and exporting the data about the vehicle 

2. To build a report with vehicle characteristics click the Print button (Fig. 4.3-15, 2). 

3. Preview report program will be run in result. Vehicle characteristics report will be displayed in 

ǘƘƛǎ ǇǊƻƎǊŀƳΩǎ ǿƛƴŘƻǿ (Fig. 4.3-16). 
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Fig. 4.3-16 Vehicle characteristics preview report 

4. Carry out the necessary operations (Table 4.3-1) with a report, then quit the program for 

viewing the reports, having executed the point of the main menu File ->Exit viewer  or clicked 

the buttonζ ηΦ 

Table 4.3-1 List of operations with a report 

Operation Call for operation 

Start in the main 

menu 

Start in the 

contextual window 

Button on the toolbar 

Open the report, saved in.rsd or .xml File->Open - 
 

Save the report in  .rsd or .xml File ->Save - 
 

Export the report to one of the most common 

formats 

File ->Export - 
 

Print the report File ->Print - 
 

Activate the tool çArmè View-> Scrolling Scrolling 
 

Zoom in the displaying of reportôs pages View ->Zoom in Zoom in 
 

Zoom out the displaying of reportôs pages  View ->Zoom out Zoom out 
 

Enable dynamic scaling of reportôs pages View ->Dynamic 

scaling 

Dynamic scaling 
 

Zoom in the selected  region scaling View ->Region 

scaling 

Region scaling 
 

Scale in  page size View ->In page In page size 
 


