experience the next
Home  > Company  > Pressroom  > News

Watch and listen! AxxonSoft ships version 2.0.1 of iOS client


AxxonSoft has released a new version of its free Axxon Next client app for iOS-based mobile devices. The app allows remote access and monitoring of video surveillance systems based on the Axxon Next video management software (VMS), as well as integrated security systems powered by the Axxon Intellect PSIM platform.

Version 2.0.1 offers additional features for working with Intellect-based systems.

The app now implements full duplex support: users can both see and hear what is happening at the protected site. Voice alerts have been added as well, and can be broadcast through loudspeakers connected to IP cameras, for example. This means that an operator using the client app can inspect the site from a mobile device and give voice commands to employees in a central monitoring station. This communication is a convenient time-saver at large and geographically spread-out sites.

The iOS client for Axxon Next and Intellect offers a wide range of features.

For Axxon Next:

  • Connect to any system server and any camera to view live video or previously recorded footage.
  • Quickly search for important recordings by jumping to the first frame of the previous/next video fragment or to the first/last frame of all recorded video.

For Axxon Intellect Enterprise, the client supports all of the above features, plus:

  • Manage alarms.
  • Arm and disarm all cameras.
  • View interactive maps that show camera and sensor locations.
  • Tap to view footage from a camera.
  • Get push notifications about alarms on your iPhone or iPad even when the app is not running, via the Apple Push Notification (APN) service.

Both versions of the mobile client are compatible with Axxon Next versions 3.1 and later. Axxon Intellect features will become available later when Axxon Intellect version 4.9.0 is released.

The iOS client supports the iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd, 4th, and 5th generations), and iPad (2nd generation and later). iOS 6 or later is required.

Download the app at the App Store.

Additional useful information